Getting a "no editable content" warning


#1

I have added editable content ids and class but the editor is appearing empty and giving me the no editable content warning… The code editor loads fine and I can see the classes in the view source on the live site as well.

image


#2

A couple things to try:

  • Make sure your URL is correct in Sites > Settings
  • Make sure the URL is publicly accessible (i.e. if it’s behind some kind of authentication, you might see that since Surreal can’t fetch the remote page)

If that doesn’t help, submit a support request with the specific website this is happening on and I’ll be happy to take a look! :slight_smile: